XBee 1mW Wire Antenna - Series 1

Bluetooth, XBee, RF......

XBee 1mW Wire Antenna - Series 1

Postby atikahIsmail » Fri Oct 25, 2013 11:56 am

i want ask where i can get XCTU 5.2.7.5 Installer for win7 for 64bit?
atikahIsmail
Newbie
 
Posts: 8
Joined: Fri Oct 25, 2013 10:01 am

Re: XBee 1mW Wire Antenna - Series 1

Postby mohamadhanifnayan » Sat Oct 26, 2013 12:10 pm

mohamadhanifnayan
Freshie
 
Posts: 7
Joined: Thu Oct 10, 2013 2:21 pm

sk40c + pic16f877a

Postby atikahIsmail » Mon Nov 11, 2013 5:59 pm

i have a problem that the sk40c power does not up..suppose the led power will light up when i attach the ac adapter..but the led does not up..but the sk40c is heat..with this i attach with the picture..i have circle the led power that should be light up..
Attachments
2013-11-11 17.37.56.jpg
atikahIsmail
Newbie
 
Posts: 8
Joined: Fri Oct 25, 2013 10:01 am

Re: XBee 1mW Wire Antenna - Series 1

Postby robosang » Mon Nov 11, 2013 10:55 pm

Brother, you know how to use breadboard or not? The 5V and GND from SK40C is being shorted together on the breadboard lah! You check with multimeter first! You have probably broken the SK40C voltage regulator, PIC, and maybe the SKXbee too.

Frankly, I am surprised to see this!

That is the reason why picture of actual hardware/wiring is needed. Schematic is a story, when you connect it using wiring is another story.
robosang
Expert
 
Posts: 1239
Joined: Wed Jun 10, 2009 5:37 pm


Return to Wireless Device

Who is online

Users browsing this forum: No registered users and 19 guests

cron