[Solved]ESPresso Lite V2.0 "wifi shield not present"

Bluetooth, XBee, RF......

[Solved]ESPresso Lite V2.0 "wifi shield not present"

Postby peterchua93 » Wed Mar 21, 2018 5:44 pm

Hi,

I am trying to connect ESPresso Lite V2.0 with cytron uno, i followed this link with the topic "SIMPLE IOT APPLICATION WITH ARDUINO UNO"https://tutorial.cytron.io/2017/02/14/espresso-lite-v2-with-at-firmware/.I followed exactly the same steps and run it, the serial monitor only showed wifi shield not present. May i know what is the problem?

Thanks
peterchua93
Freshie
 
Posts: 6
Joined: Wed Mar 07, 2018 10:45 pm

Re: [Solved]ESPresso Lite V2.0 "wifi shield not present"

Postby bengchet » Thu Mar 22, 2018 11:18 am

Hi,

Please provide some photos or screenshots on hardware setup, Arduino IDE serial monitor etc for easier troubleshooting.

Also attach your current sketch here for us to take a look.

Thanks.
bengchet
Moderator
 
Posts: 237
Joined: Tue Aug 25, 2015 8:29 am

Re: [Solved]ESPresso Lite V2.0 "wifi shield not present"

Postby peterchua93 » Thu Mar 22, 2018 11:45 am

bengchet wrote:Hi,

Please provide some photos or screenshots on hardware setup, Arduino IDE serial monitor etc for easier troubleshooting.

Also attach your current sketch here for us to take a look.

Thanks.

Hi beng chet,
is there any ubidots library for me to send data to ubidots through arduino uno attached with espresso lite v2.0?

Thanks
peterchua93
Freshie
 
Posts: 6
Joined: Wed Mar 07, 2018 10:45 pm


Return to Wireless Device

Who is online

Users browsing this forum: No registered users and 5 guests

cron